Polylang Compatability

Easy Digital Downloads is fully compatible with Polylang, the WordPress Multi-Lingual plugin. In order for everything to be available for translation, however, you need to install a Polylang “glue” plugin.

You may download a basic one on github.